Home > Cannot Boot > Cannot Boot From Sata Dvd-rom

Cannot Boot From Sata Dvd-rom

After I Select: 'Start or Install Ubuntu', it fails to boot If you have arrived at this prompt, you have successfully booted from the CD. Comp Info: Pent. If both of the Marvell LAN 1 & 2 are disabled then the LAN boot ROM goes away and is not an option any more. You are correct about the locations. 5&6 are sticking up. navigate here

Awesome things) Memory: 16GB 2400MHz, C11 1.5V Video Card(s): SLI'd EVGA SSC 970's (the best buy edition) - semi-passive. However, if all are set to [Auto], the system boot will be delayed to search for the "connected" devices that aren't really there.6) So, refer to #1, above, and remember to After all kinds of trial and error, the last thing I tried was disconnecting the Primary HD. It looks like 0504 is the most recent, from 25 May, 2009. http://www.tomshardware.com/forum/250291-32-booting-sata-drive

You ever ran a system with an add-in RAID card? Any ideas on how I can fix this problem so I canboot from my DVD drives? How-To Geek Articles l l Subscribe l l FOLLOW US TWITTER GOOGLE+ FACEBOOK GET UPDATES BY EMAIL Enter your email below to get exclusive access to our best articles and

Yes, my password is: Forgot your password? Sometimes though this doesn't work, or just not as expected or planned. All of your devices are IDE. Just how you do this may vary from one manufacturer to another.

A screen offers you five options; use the down arrow to select the fifth, “Boot options” and press enter. Should I go ahead and try putting it into another working computer to test it again per your instructions or would that be a waste of time? I still haven't fixed it yet, but thanks for at least that. You now have a good chance of booting Ubuntu.

EG, my board has 6 intel (bootable) and 2 JMICRON (not bootable)Click to expand... BIOS does not have the option of booting from CD/DVD drive Some manufacturers provide BIOS updates that can correct this issue. Reports: · Posted 7 years ago Top ScottW Posts: 6609 This post has been reported. System Specs System Name: SLLI (pronounced "Silly") Processor: i7 3770k @ 4.5GHz (1.25v, delidded IHS) Motherboard: Asrock Z77 Extreme 4 Cooling: Corsair H80 (2x120mm Fractal fans.

Are they recognized? Reply With Quote Quick Navigation Tech Talk Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums General Tech Tech Talk Networking And Associated Security HW Leaderboard I set the priority to CDROM first, then hard disk. Have a look around and tell us what you think in our feedback forum.

Thanks for trying to help guys. check over here CRTC Net Neutrality Debates [CanadianBroadband] by thehammer86551. It goes to a screen that says "Yukon PXE V. 6.15.1.3" at the top and then goes through some tests. Win98 lives -- now in your browser! [Microsoft] by aurgathor179.

So I pressed F6, entered the floppy and it worked. Aug 26, 2009 at 9:36 AM #5 twilyth Guest Jmatt110 said: ↑ I've looked on every page of the BIOS, nothing. Then after I did all of that I thought I'd install the other 2 drives. his comment is here RSS ALL ARTICLES FEATURES ONLY TRIVIA Search The How-To Geek Forums Have Migrated to Discourse How-To Geek Forums / Windows Vista New System Wont Boot From CD.

Check your IDE cable to determine it is good; e.g., test it on another system. The DVD light came on, the drive started to spin but the light went off and the monitor stayed blank. My system is configured as you have shown with the DVD connected to SATA2_0 and all the defaults (i.e., SATA ports in native IDE mode).

Reports: · Posted 7 years ago Top SamDenst Posts: 10 This post has been reported.

Insert the RAID driver disk that came with your motherboard. 1- Go into integrated peripherals. 2- Go into OnCHIP PCI Device 3- Make sure your Serial ATA controller is enabled. 4- But if you can not get any further, you may want to try some optional bootParameters to get you running. If so, the DVD drive will be listed as a separate device in the list of available boot devices, not as "CDROM". Hit a whole bunch of keys the next time and one of them took and it booted from the SATA DVD drive just like it was supposed to.

The DVD was not burned properly Check and make sure that the disk was burned properly. So much room, so quiet... The BIOS will look at each optical drive in turn to find the optical drive with the media in it, and try to boot from it. weblink There is a secondary storage controller, the Marvell, which handles the IDE (PATA) ports and the eSATA ports.

Nice build you have there! Regarding the SATA ports, some motherboards are picky about which ones are used for boot devices. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... So much room, so quiet...

Aug 26, 2009 at 11:10 AM #15 btarunr Editor & Senior Moderator Staff Member Joined: Oct 9, 2007 Messages: 32,650 (9.84/day) Thanks Received: 16,454 Location: Hyderabad, India System Specs Processor: Intel If you disable the entire controller, the eSATA ports won't work and neither will the PATA/IDE ports. You can always add the CD/ROM drive back into the system after you have Windows installed, and working.Good luck! · actions · 2009-Oct-5 3:12 pm · ross7

ross7 to lmacmil Member UEFI will handle larger partitions than BIOS could, but it also has a feature called Secure Boot to prevent you from "accidentally" installing some other operating system, such as Ubuntu Linux.

I'm assuming it's an internal drive. I would cycle through the "Boot Order" selecting the first boot device as CD/ROM, the second boot device as CD/ROM, and the third boot device as HDD-0. · actions · 2009-Oct-3 I want to reinstal my WinXP, but I dont know how to format C and instal without booting from CD. Could it be possible that after all this time, the computer is unhappy with the SATA Raid Driver's?

some boards aren't capable of booting from a windows cd. For a BIOS update, please check with the manufacturer. Remember that you will need to enable the Marvell Storage Boot ROM to boot from a PATA/IDE drive. Did you update the motherboard to the latest BIOS version?

I guess you have an USB keyboard, but don't have "Legacy USB Devices" enabled in your BIOS, right? I know the function keys used to work in the BIOS setup but they don't any more. that's it. That sounds like a good plan.

Reports: · Posted 7 years ago Top Hermitt Posts: 1310 This post has been reported.